ΠΡΟΒΛΗΜΑ ΜΕ LOGO ΧΡΗΣΙΜΟΠΟΙΩΝΤΑΣ ΤΟ EVOLVE THEME


8 Δημοσιεύσεις | Σελίδα 1 από 1


Δημοσίευση από angmich » 27 Φεβ 2014 18:01

Καλησπέρα σας. Έχω ένα θεματάκι με το λογότυπο στο site μου. Έχω δημιουργήσει το site με wordpress και έχω τοποθετήσει ενεργό theme το evolve 2.3.9. Έχω αντικαταστήσει το default logo με ένα δικό μου αλλά τώρα που ανέβασα την σελίδα μου δεν μου το εμφανίζει.
Το site μου είναι http://angmich1.telematica.gr/.

Αυτό που με ανησυχεί περισσότερο είναι ότι όταν στην σελίδα μου κάνω προβολή πηγαίου κώδικα, ως src στον λογότυπο μου δίνει την διαδρομή του localhost φακέλου μου. Τι μπορώ να κάνω?




Δημοσίευση από merianos » 28 Φεβ 2014 09:45

Γιατί σε ανησυχεί που δείχνει το local URL ? :)

Το logo σου, από που παίρνει το URL του; Τη μεταφορά στο server πως την έκανες;




Δημοσίευση από angmich » 28 Φεβ 2014 12:45

Το logo ως src έχει την διαδρομή στον localhost που είχε πριν το ανεβάσω στο server. Φαίνεται δηλαδή ότι η σελίδα τραβάει την εικόνα του logo απο τον τοπικό υπολογιστή ενώ θα έπρεπε να την τραβάει απο τον server. Το logo δεν φαίνεται στην σελίδα. Αν πατήσεις επιθεώρηση στοιχείου πάνω στο logo εμφανίζει τοπική διαδρομή.
Την μεταφορά στον server την έκανα κανονικά με αποσυμπίεση της βάσης μου απο τον τοπικό server και ανέβασμα της ίδιας βάσης σε online server.




Δημοσίευση από Elias » 28 Φεβ 2014 12:59

safe λύση είναι και να δώσεις στο αρχείο του logo σου το όνομα που έχει το logo του theme σου και να κάνεις overwrite στο server το υπάρχον. Εναλλακτικά μπορείς να δώσεις το πλήρες path του αρχείου σου στο src του img tag




Δημοσίευση από angmich » 28 Φεβ 2014 13:06

Το πρώτο το έχω κάνει ήδη αλλά απ' ότι φαίνεται δεν λειτουργεί. Την δεύτερη λύση την σκέφτηκα κι εγώ αλλά το θέμα μου είναι ότι δεν ξέρω πως να το κάνω. Σε ποιο αρχείο πρέπει να μπω για να βάλω το σωστό url στο src του logo?




Δημοσίευση από Elias » 28 Φεβ 2014 16:19

το πρώτο είναι εκπληκτικά αδύνατο να μη λειτουργεί. δεν κάνεις κάποια αλλαγή σε τίποτα, παρά μόνο στο image. για το δεύτερο θα χρειαστείς το theme στην προηγούμενη μορφή του... αν δεν έχεις κάνει τίποτα αλλαγές σε κώδικα θα μπορούσες να το εγκαταστήσεις πάλι και να κάνεις δεξί κλικ πάνω στο logo και να επιλέξεις "copy image location" ή κάτι τέτοιο (αναλόγως το browser που χρησιμοποιείς. ο firefow το λέει έτσι). από την άλλη, συνήθως τα περισσότερα themes έχουν επιλογή για upload logo






Δημοσίευση από angmich » 01 Μαρ 2014 12:25

Παιδιά ευχαριστώ για το ενδιαφέρον.Το πρόβλημά μου λύθηκε. Έφταιγε το θέμα τελικά..Το άλλαξα και όλα καλά. Ευχαριστώ




 
 

Τελευταίες δημοσιεύσεις: Ταξινόμηση ανά


8 Δημοσιεύσεις • Σελίδα 1 από 1
 

Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης








cron
^
Top
CSS Design Awards