Πρόβλημα γλώσσας στα χαρακτηριστικά


7 Δημοσιεύσεις | Σελίδα 1 από 1


Δημοσίευση από DImitris » 12 Οκτ 2014 09:50

Χρησιμοποιώ το Customizr θέμα https://wordpress.org/themes/customizr και στα χαρακτηριστικά (variations) δε μου μεταφράζει σωστά τις επιλογές
http://prntscr.com/4vamse




Δημοσίευση από merianos » 13 Οκτ 2014 08:24

Υπάρχει περίπτωση να έχει δημιουργήσει custom πίνακα στην βάση δεδομένων ο developer του θέματος που επέλεξες για τα variations;

Αν έτσι είναι, τότε δες το charset που έχει ορίσει ο developer στις στήλες που αποθηκεύουν κείμενο. Αν δεν είναι utf-8 τότε, άλλαξε το.




Δημοσίευση από DImitris » 13 Οκτ 2014 14:45

Εχεις δίκιο ήταν σε latin και το άλλαξα σε utf8_general_ci αλλα και πάλι δε βγάζει σωστά την γλώσσα!




Δημοσίευση από DImitris » 13 Οκτ 2014 21:06

Τελικά το woocommerce υποστηρίζει μονο λατινικούς χαρακτήρες!




Δημοσίευση από merianos » 14 Οκτ 2014 08:59

Πως εννοείς πως το WooCommerce χρησιμοποιεί μόνο λατινικούς χαρακτήρες.

Δεν νομίζω πως έχει βάση αυτό που λες. :)




Δημοσίευση από DImitris » 14 Οκτ 2014 09:09

κι όμως δεν υποστηριζει special characters ουτε καν το (/) και περνει τα ελληνικα ως special characters




Δημοσίευση από DImitris » 17 Οκτ 2014 15:24

Για όποιον ψαχνεται ακόμη για το θέμα υπάρχει λύση αν στα χαρακτηριστικά(attributes) βάλετε στο Slug πεδίο την λέξη με λατινικους όρους!




 
 

Τελευταίες δημοσιεύσεις: Ταξινόμηση ανά


7 Δημοσιεύσεις • Σελίδα 1 από 1
 

Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες








cron
^
Top
CSS Design Awards